Forum

Welcome Guest 

Show/Hide Header

Welcome Guest, posting in this forum requires registration.





Pages: First << 5 6 7 [8]
Author Topic: My Chronos Build - fabians.ch
Chris@Chro-
nos
Administrator
Posts: 137
Permalink
Post Re: My Chronos Build - fabians.ch
on: December 23, 2013, 18:01
Quote

the display stays dark.....

i need to think about this a little bit.

I thought i had 1.3 up already, ill try to get that on later tonight. it really just adds the ability to make hard changes on the defaults in the eeprom so the defaults themselves can be permanently modified.

the display stays dark. this part does not make sense to me. the display should never go dark unless NTEP is enabled in the calibration mode, and even then all it does is shut off while exposing. it has nothing to do with the continuous mode.

what sort of power supply are you using? ive noticed when people start having problems that do not make much sense that the power is often the culprit

tell be a bit more about the dark display,
turn the system on, you see the display correct? move to continuous you still see the display?
when does the display go dark, when you turn on the battery?

i wonder if the battery is unable to handle the power needs of the motor and results in the voltage dropping across the board. what battery do you have?

fabians.ch
Beginner
Posts: 49
Permalink
Post Re: My Chronos Build - fabians.ch
on: December 23, 2013, 22:41
Quote

I was not clear I guess - it only stays dark when turning the driver's potentiometer in that direction too much, in all other cases the display works just fine.

I'm using this battery here: http://dx.com/p/portable-6800mah-emergency-rechargeable-battery-pack-eu-plug-135958

Chris@Chro-
nos
Administrator
Posts: 137
Permalink
Post Re: My Chronos Build - fabians.ch
on: December 26, 2013, 16:35
Quote

Hi Fabian, im really starting to suspect the battery might not be up to the task for that motor.

However, i welcome the chance to try to get this working correctly, if you are interested you can ship the controller and motor to me i can get them working them ship them back

fabians.ch
Beginner
Posts: 49
Permalink
Post Re: My Chronos Build - fabians.ch
on: December 27, 2013, 00:07
Quote

Thanks for that great offer, I'll ship it to you. Can you post your address or send it to my email info@fabians.ch? Thanks a lot!

I've just tried to power it with the USB cable instead of the battery. With this power supply, the motor does not even make a sound though.

Pages: First << 5 6 7 [8]
The Chronos Project | Time Lapse Motion Control
©2013